Press "Enter" to skip to content

ivtv modules

Just a quick note — if you are using media-tv/ivtv, be sure to load your I2C and Video4Linux drivers as modules in the kernel, or they will most likely not work. I’ve known about that for a long time, so I assumed it was common knowledge, but I see reports of people not doing that and running into problems. Sorry about that. I added a warning in the 1.0.x ebuilds of IVTV. 🙂

Also, ivtv-1.0.2 is in the tree now, for kernels >=2.6.22.2. Here’s the tiny Changelog.

3 Comments

  1. Wim Wim August 28, 2007

    Does this mean 1.0.x is no longer masked or how should I see this? Getting ivtv to work is a real pain finding documentation is hard.

  2. Steve Steve August 28, 2007

    Yah, 1.0 is stable now on x86 and amd64.

    It always seemed to me like there wasn’t much need for docs, since it’s pretty straight forward (emerge the package, follow the instructions) but I guess it wouldn’t hurt.

  3. Pat Pat August 28, 2007

    It seems xf86-video-ivtvdev is incompatible with ivtv 1.0.2. I believe they have a set of patches that should fix this.

    I also seem to be having issues with ivtv-fb oopsing as its not built with the correct headers.

Comments are closed.