alsa-driver-1.0.16

I’ve finally gotten around to bumping alsa-driver in the tree.  This is the first time I’ve done it all by myself, and really, about the only thing I’ve ever done for ALSA on Gentoo since joining the herd probably a year ago.

While the bump isn’t so much an interesting story, what probably could use some clarification is the status of the package itself.  First of all, it’s unsupported.  Mostly.  That is, I’m the only one who is maintaining this package, and it’s mostly out of a sense of obligation and the fact that I use it now and then.  But if you have problems with it, there’s not gonna be much I can do.  It’s completely unsupported by the alsa herd, as the official recommendation is to use the in kernel drivers.

Anyway, I’ll fix whatever I can, but if you have a bug, assign it to me (beandog@gentoo.org) and not alsa-bugs.

As far as changes go, you can see what’s new in this release from the alsa project homepage.

About these ads

1 Comment

Filed under Gentoo

One response to “alsa-driver-1.0.16

  1. Polynomial-C

    Hi,

    thank you so much for continuing this ebuild, Steve. I really appreciate this and I’m sure others do as well. I have reasons for using alsa-driver package and I just cannot follow media-sound herd’s recommendation to use in-kernel alsa-drivers, so again, thank you very much.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s